Genio - AI Outlines, Quiz Generation & Genio Present Feedback – Incident details

All systems operational

AI Outlines, Quiz Generation & Genio Present Feedback

Resolved
Degraded performance
Started 4 days agoLasted about 9 hours

Affected

Genio Notes

Operational from 3:33 PM to 12:30 AM

Login

Operational from 3:33 PM to 12:30 AM

Event Uploading / Downloading

Operational from 3:33 PM to 12:30 AM

Event Sharing / Send A Copy / Collections

Operational from 3:33 PM to 12:30 AM

Tasks

Operational from 3:33 PM to 12:30 AM

Single Sign On

Operational from 3:33 PM to 12:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're aware that some users are currently experiencing intermittent issues with our AI functionality in Genio Present. In Genio Notes AI Outlines and Quiz generation are also impacted. Our Engineers are actively investigating the issue and will provide you with an update by 4PM BST.