Genio - AI Generation – Incident details

All systems operational

AI Generation

Resolved
Major outage
Started 7 days agoLasted 3 days
Updates
  • Resolved
    Resolved

    This incident has now been resolved. If you're facing further issues, please reach out to our support team - support@genio.co

  • Monitoring
    Monitoring

    A fix has been implemented. Our monitoring of the incident is ongoing.

  • Investigating
    Investigating

    We're aware that some customers are facing issues generating outlines and quizzes of their events. We're investigating this as a high priority.