Genio - Slow transcription responses – Incident details

All systems operational

Slow transcription responses

Resolved
Partial outage 5 %
Started about 1 month agoLasted about 18 hours

Affected

Third Parties

Degraded performance from 6:00 PM to 11:09 AM, Partial outage from 11:09 AM to 12:22 PM

Third Party: Voice Transcription

Degraded performance from 6:00 PM to 11:09 AM, Partial outage from 11:09 AM to 12:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our backlog of transcripts is now clearing, and we estimate it will be cleared within the next hour.

  • Update
    Update

    We're seeing that transcriptions are being returned but a lot slower than usual. We're continuing to work with our third-party supplier to identify a fix.

  • Identified
    Identified

    We're aware that some users are currently experiencing an issue with transcriptions of their events. We're seeing slow responses from a third-party supplier. As a result your transcripts may take longer than usual to be returned. Our Engineers are actively investigating the issue with our third party supplier.