Genio - Audio Capture in Genio Notes – Incident details

All systems operational

Audio Capture in Genio Notes

Resolved
Degraded performance
Started 15 days agoLasted 14 days

Affected

Genio Notes

Degraded performance from 3:24 PM to 9:59 AM, Operational from 9:59 AM to 11:16 AM

Event Uploading / Downloading

Degraded performance from 3:24 PM to 9:59 AM, Operational from 9:59 AM to 11:16 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If you're still experiencing issues, please contact the support team: support@genio.co

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. Please update to the latest version by refreshing the page while holding the SHIFT key.

  • Update
    Update

    We're still investigating this issue and implementing potential fixes to mitigate user impact.

    A small number of users continue to face issues recording audio and we're investigating as a priority and hope to implement a fix imminently.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We’re aware that some users are experiencing issues with audio not being captured correctly in Events. Our engineers are actively investigating, and we’ll share more updates as soon as we have them.