Genio - Issue with Live Captions – Incident details

All systems operational

Issue with Live Captions

Resolved
Partial outage
Started 24 days agoLasted 5 days

Affected

Third Parties

Partial outage from 10:00 AM to 11:14 AM

Third Party: Live Captions

Partial outage from 10:00 AM to 11:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are aware that some Genio Notes users are experiencing issues with live captions in languages other than English, and on the Firefox web browser. Our engineers are actively investigating the issue and will provide an update in due course.