Genio - Transcription requests – Incident details

All systems operational

Transcription requests

Resolved
Degraded performance
Started about 1 month agoLasted less than a minute

Affected

Third Parties

Operational from 5:22 PM to 5:22 PM

Third Party: Voice Transcription

Operational from 5:22 PM to 5:22 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    From 17:22-21:12 [GMT], transcription requests were slow to process and return processed transcripts. This issue was caused by an incident with a third-party supplier, which has now been resolved. If you're still facing problems with transcription. Please reach out to the support team if you're still facing issues