Genio - Users attempting to sign-in with SSO may experience issues and can use the "Get a sign-in link" button as a workaround. – Incident details

All systems operational

Users attempting to sign-in with SSO may experience issues and can use the "Get a sign-in link" button as a workaround.

Resolved
Degraded performance
Started about 2 months agoLasted about 17 hours

Affected

Genio Notes

Degraded performance from 4:43 PM to 9:08 AM, Operational from 9:08 AM to 9:20 AM

Single Sign On

Degraded performance from 4:43 PM to 9:08 AM, Operational from 9:08 AM to 9:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we're monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.